Sonntag, 29. Mai 2011

Ein paar Fotos...

Der Tag vorm 1. Mai

1.Mai in Hannover 

1. Mai gegen Abend, zurück in H.O.

Aufkleber von Mr. Hendl ;-)

Faltdach noch nagespannt


Poliert sieht er gar nicht so schlecht aus ;-)

Links der Mille Miglia Käfer von Christian.


Getriebeprobleme

Nachdem der Wagen nun läuft und ich auch schon ein paar Kilometer gefahren bin, ist mir das Getriebe unangenehm aufgefallen.
Der 1. Gang ist höllisch laut und die Synchronringe vom 2. sind auch im Sack. Weiterhin verliert das Teil vorne an der Schaltstange auch ziemlich viel Öl.
Abhilfe soll jetzt ein anderes Getriebe schaffen.

Bestandsaufnahme. Sieht dreckig aus und sifft ebenfalls an der Schaltstange.

Dann mal angefangen zu reinigen. Die Achsrohre wollten nicht so richtig runter, aber mit Wärme gings dann doch ziemlich gut. Beim Ölablassen ist mir dann aber fast das Essen wieder hochgekommen - der Gestank war echt abartig.

Nachdem die stinkende Brühe dann draußen war (war auch nur noch 1l drinnne), hab ich den Klumpen mal aufgeschraubt und war doch angenehm über den Zustand des Innenlebens überrascht.

Alle Lager und Zahnräder sehen optisch aus wie neu.

Nur im Gehäuse hat sich Ölschlamm abgelagert.


Auch das Ausgleichsgetriebe ist noch top.


Fast sauber, bin aber am überlegen das ganze Gehäuse noch zu strahlen...


Und hier noch die andere Hälfte.

Lang ists her...

So nach ziemlich langer Zeit gibt jetzt auch mal hier wieder ein Update.
Der 1. Mai ist nun schon lange vorbei und der Käfer wurd auch pünktlich fertig. Er hats auch aus eigener Kraft nach Hannover und zurück geschafft. Inzwischen ist der Motor auch fast eingefahren und läuft wie ein Uhrwerk.
Der Himmel ist zwar immer noch nicht komplett, aber das wird die nächsten Tage erledigt.
Hier dann noch ein paar Bilder von der Himmel und Teppich Aktion


Faltdachgestänge ausrichten.


Den alten Kleber hab ich dank Kleberentferner vom Obihörchnen dann auch zügig runterbekommen. War aber ne richtige sch%§/ Arbeit!


Hier fehlen mir jetzt noch die Ringe für die Heizungsöffnungen.


Die alte Gummimatte konnte ich nach gründlicher Reinigung wiederverwenden.


Hinteres Fenster.







Teppich drinne. Hintere Scheibe auch schon eingesetzt.



Sonntag, 30. Januar 2011

Ich konnte die Zeit nicht abwarten...

Deshalb hab ich mich heut morgen in die Garage begeben. Tank und Batterie eingebaut. Dabei musste ich leider feststellen, dass die Tankinnenbeschichtung nicht hält ;-( Aber egal, trotzdem Tank eingebaut. Der Anlasser macht allerdings noch Zicken. Werd jetzt erst mal noch das Masseband am Getriebe tauschen und schaun obs dann besser ist. Der Magnetschalter klackt jedenfalls immer, vermute daher, dass hier "nur" ein Masseproblem vorliegt. Falls nicht muss ich den mal tauschen. Zuerst hab ich mal ein wenig orgeln lassen ohne Benzin bis ich Öldruck hatte - das ging schon mal ziemlich schnell ;-) Danach Benzin draufgekippt und nach 3x orgeln kahm dann hinten auch Benzin an und der Motor ist angesprungen. Ganz rund läuft der noch nicht. Ich muss noch meinen 010er Verteiler fertigstellen und einbauen. Ventilspiel werd ich noch mal prüfen und die Vergaser auch noch mal synchronisieren. Aber fürs erste war das schon nicht schlecht.

Hier dann noch ein Video vom zweiten Start - hier hat der Anlasser auch nicht rumgezickt ;-)

video